<!DOCTYPE html>
<!--[if IE 7 ]>    <html class="ie7"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8"> <![endif]-->
<html lang="en-GB">
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://www.hitthefloor.com/wp-content/uploads/2014/07/FavIcon.jpg" />
<title>HSUS &amp; PETA Reveal The Horrific Truth Behind Joe Exotic &#039;Tiger King&#039; | HTF Magazine</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Hind:300,400,500,600,700', 'Montserrat:700', 'Droid+Sans:700', 'Oswald:200,300,400,500,600,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<meta name="description" content="Investigators found shocking scenes of animal cruelty" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HSUS &amp; PETA Reveal The Horrific Truth Behind Joe Exotic &#039;Tiger King&#039; | HTF Magazine" />
<meta property="og:description" content="Investigators found shocking scenes of animal cruelty" />
<meta property="og:url" content="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" />
<meta property="og:site_name" content="Hit The Floor" />
<meta property="article:publisher" content="http://www.facebook.com/htfmag" />
<meta property="article:tag" content="HSUS" />
<meta property="article:tag" content="Joe Exotic" />
<meta property="article:tag" content="PETA" />
<meta property="article:tag" content="Tiger King" />
<meta property="article:section" content="TV" />
<meta property="article:published_time" content="2020-04-09T09:00:34+00:00" />
<meta property="article:modified_time" content="2020-04-09T10:25:49+00:00" />
<meta property="og:updated_time" content="2020-04-09T10:25:49+00:00" />
<meta property="fb:app_id" content="1125382814180958" />
<meta property="og:image" content="https://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" />
<meta property="og:image:secure_url" content="https://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" />
<meta property="og:image:width" content="681" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Investigators found shocking scenes of animal cruelty" />
<meta name="twitter:title" content="HSUS &amp; PETA Reveal The Horrific Truth Behind Joe Exotic &#039;Tiger King&#039; | HTF Magazine" />
<meta name="twitter:site" content="@htfmag" />
<meta name="twitter:image" content="https://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" />
<meta name="twitter:creator" content="@christakemeout" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hitthefloor.com/#website","url":"https://www.hitthefloor.com/","name":"Hit The Floor","inLanguage":"en-GB","description":"Online Magazine UK","potentialAction":[{"@type":"SearchAction","target":"https://www.hitthefloor.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/#primaryimage","inLanguage":"en-GB","url":"https://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg","width":681,"height":383},{"@type":"WebPage","@id":"https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/#webpage","url":"https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/","name":"HSUS &amp; PETA Reveal The Horrific Truth Behind Joe Exotic &#039;Tiger King&#039; | HTF Magazine","isPartOf":{"@id":"https://www.hitthefloor.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/#primaryimage"},"datePublished":"2020-04-09T09:00:34+00:00","dateModified":"2020-04-09T10:25:49+00:00","author":{"@id":"https://www.hitthefloor.com/#/schema/person/7a05d0df7fca414301c0a31cc36b7e20"},"description":"Investigators found shocking scenes of animal cruelty","potentialAction":[{"@type":"ReadAction","target":["https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/"]}]},{"@type":["Person"],"@id":"https://www.hitthefloor.com/#/schema/person/7a05d0df7fca414301c0a31cc36b7e20","name":"Chris Hines","image":{"@type":"ImageObject","@id":"https://www.hitthefloor.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7786c851229bea9ec7088238bd76096a?s=96&d=mm&r=g","caption":"Chris Hines"},"description":"HTF's Founder / Editor | Insta: @chrishtf","sameAs":["www.instagram.com/chrishtf","https://twitter.com/christakemeout"]}]}</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Hit The Floor &raquo; Feed" href="https://www.hitthefloor.com/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12657069-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-12657069-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.hitthefloor.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.hitthefloor.com/wp-content/themes/coolist/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionfonts-css' href='https://www.hitthefloor.com/wp-content/themes/coolist/assets/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css' href='https://www.hitthefloor.com/wp-content/themes/coolist/assets/css/swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coolist-style-css' href='https://www.hitthefloor.com/wp-content/themes/coolist/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='coolist-responsive-css' href='https://www.hitthefloor.com/wp-content/themes/coolist/assets/css/responsive.css' type='text/css' media='all' />
<style id='coolist-responsive-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='shiftnav-css' href='https://www.hitthefloor.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://www.hitthefloor.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css' href='https://www.hitthefloor.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://www.hitthefloor.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css' href='https://www.hitthefloor.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-flat-red-css' href='https://www.hitthefloor.com/wp-content/plugins/shiftnav-pro/pro/assets/css/skins/red.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var coolist_script_data = {"home_uri":"https:\/\/www.hitthefloor.com\/","ajax_function":"1","gif_auto":"0","fixed_sidebar":"0","slider_auto":"0","slider_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hitthefloor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hitthefloor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.hitthefloor.com","hash_tracking":"false"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<!--[if lt IE 9]>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/themes/coolist/assets/js/html5.js'></script>
<![endif]-->
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/themes/coolist/assets/js/functions.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/themes/coolist/assets/js/themewaves.js'></script>
<link rel='https://api.w.org/' href='https://www.hitthefloor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hitthefloor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hitthefloor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.hitthefloor.com/?p=279836' />
<link rel="alternate" type="application/json+oembed" href="https://www.hitthefloor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hitthefloor.com%2Flifestyle%2Ftv%2Fanimal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hitthefloor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hitthefloor.com%2Flifestyle%2Ftv%2Fanimal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type="text/css" id="shiftnav-dynamic-css">
		
#shiftnav-toggle-main{ background: #b74447; color: #ffffff; }

	</style>

<style id="ubermenu-custom-generated-css">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</style> <meta name="theme-color" content="#fff" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" />
<meta name="twitter:image" content="https://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" />
<meta property="og:url" content="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" />
<meta property="og:title" content="HSUS &#038; PETA Reveal The Horrific Truth Behind Joe Exotic &#8216;Tiger King&#8217;" />
<meta property="og:description" content="Investigators found shocking scenes of animal cruelty" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/">
<meta name="twitter:title" content="HSUS &#038; PETA Reveal The Horrific Truth Behind Joe Exotic &#8216;Tiger King&#8217;">
<meta name="twitter:description" content="Investigators found shocking scenes of animal cruelty">
<style type="text/css" id="wp-custom-css">
			 /* Remove Random Dot */

.entry-cats, .logo-point, article.single .entry-share .share-count, .waves-footer .mc4wp-form-fields button:hover {
    color: #b74447;
	display:none;
}

 /* Font Size */

body {
    font-family: "Hind", Arial, Helvetica, sans-serif;
    font-size: 16px;
    font-weight: 400;
    color: #595959;
    background-color: #ffffff;
}

/* Quotes Take Off Capitals */
em, cite {
    font-style: italic;
    text-transform:none;
}

 /* Remove Date & Shares */
.tw-blog article.featured .entry-post, .tw-blog article:not(.featured):not(.list) .entry-footer {
    padding: 0px 0px;
    display: none;
}

 /* Remove Gaps Between Posts On Homepage */
.tw-blog article {
    height: 220px;
}

.tw-blog article:not(.featured) .entry-title {
    height: 30px;
    overflow: hidden;
}

 /* Remove Gaps Between Auto Load Posts On Single Page */

body.single-post article.post.single + article.post.single {
    margin-top: 20px;
    padding-top: 20px;
    border-top: 1px solid #e6e6e6;
}

 /* Fix Post Overlap On Search Pages */

.container {
    margin-bottom: 20px;
}

.tw-blog article.grid:not(.featured) .entry-post {
    padding: 10px 1px;
    min-height: 0px;
}

 /* Fix Advert Gap At Top */

body.single-post .content-area {
    padding: 20px 0 0px 0px;
   
}

/* Fix Advert Gaps Between Posts */
.tw-ads.ads-single-topmiddle {
    padding-top: 50px;
    padding-bottom: 50px;
}


@media only screen and (max-width: 768px) {
    /* For mobile phones: */
	

    /* YOUR MOBILE STYLE HERE */
	
	 /* Remove Gaps Between Posts On Homepage */
.tw-blog article {
    height: 250px;
}
	
		 /* Increase Top Margin Home Page */
	
	.tw-sidebar, .content-area {
    padding-top: 60px;
    padding-bottom: 30px;
}
	
	
	 /* Increase Top Margin Search Page */
	
	.archive-title {
    padding-top: 65px;
}
	
	 /* Decrease Bottom Margin Search Page */
	
	.container {
    margin-bottom: 0px;
}
	
	
 /* Fix Advert Gap At Top */

body.single-post .content-area {
    padding: 60px 0 0px 0px;
   
}
	}
	
	
	  /* IPAD portrait layouts only */
	@media only screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait) {
		
		article.single .tw-sidebar {
		display:none;
}
		
		}
		



@media only screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape) {
  /* For landscape layouts only */
	
	 /* Remove Gaps Between Posts On Homepage */
.tw-blog article {
    height: 250px;
}
	
	article.single .tw-sidebar {
		display:none;
}
	
}		</style>

<script data-ad-client="ca-pub-2648101794345950" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
</style></head>
<body class="post-template-default single single-post postid-279836 single-format-standard menu-default theme-boxed ">
<div class="tw-mobile-menu-overlay"></div>
<div class="tw-mobile-menu">
<nav><ul id="menu-htf-2015-simple" class="sf-mobile-menu clearfix"><li id="menu-item-248217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-248217"><a href="https://www.hitthefloor.com">HOME</a></li>
<li id="menu-item-236220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236220"><a href="https://www.hitthefloor.com/category/music/">MUSIC</a>
<ul class="sub-menu">
<li id="menu-item-236208" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236208"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-236222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-236222"><a href="https://www.hitthefloor.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
<li id="menu-item-236227" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236227"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-236221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236221"><a href="https://www.hitthefloor.com/category/features/">FEATURES</a>
<ul class="sub-menu">
<li id="menu-item-237456" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-237456"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-236223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236223"><a href="https://www.hitthefloor.com/category/reviews/">REVIEWS</a>
<ul class="sub-menu">
<li id="menu-item-236240" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236240"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-232836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232836"><a href="https://www.hitthefloor.com/festivals/">FESTIVALS</a>
<ul class="sub-menu">
<li id="menu-item-236282" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236282"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li id="menu-item-229810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229810"><a href="https://www.facebook.com/HTFmag">facebook</a></li>
<li id="menu-item-229822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229822"><a href="https://www.twitter.com/htfmag">TWITTER</a></li>
<li id="menu-item-229823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229823"><a href="https://www.youtube.com/hitthefloormag">YOUTUBE</a></li>
<li id="menu-item-236290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236290"><a href="https://www.instagram.com/htfmag">Insta</a></li>
<li id="menu-item-233776" class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-233776"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul></nav>
</div>
<div class="tw-search-box"><div class="container"><form method="get" class="searchform" action="https://www.hitthefloor.com/">
<div class="input">
<label>Search anything and hit enter</label>
<input type="text" value="" name="s" placeholder="Search" />
</div>
</form> <div class="close-search"><i class="ion-ios-close-outline"></i></div>
</div></div>
<div id="theme-layout">

<div class="waves-header">
<div class="tw-menu-container">
<div class="container">
<div class="tw-logo"><h1 class="site-name"><a class="logo" href="https://www.hitthefloor.com/">Hit The Floor<span class="logo-point">.</span></a></h1></div> <div class="tw-menu">
<ul id="menu-htf-2015-simple-1" class="sf-menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-248217"><a href="https://www.hitthefloor.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236220"><a href="https://www.hitthefloor.com/category/music/">MUSIC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236208"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-236222"><a href="https://www.hitthefloor.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236227"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236221"><a href="https://www.hitthefloor.com/category/features/">FEATURES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-237456"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236223"><a href="https://www.hitthefloor.com/category/reviews/">REVIEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236240"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232836"><a href="https://www.hitthefloor.com/festivals/">FESTIVALS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-236282"><a href="#ubermenu-dynamic_posts">[Dynamic Posts]</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229810"><a href="https://www.facebook.com/HTFmag">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229822"><a href="https://www.twitter.com/htfmag">TWITTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229823"><a href="https://www.youtube.com/hitthefloormag">YOUTUBE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236290"><a href="https://www.instagram.com/htfmag">Insta</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-233776"><a href="#ubermenu-custom_content">[Custom]</a></li>
</ul> </div>
<div class="tw-header-meta">
<i class="ion-search header-search-icon"></i> </div>
<i class="ion-android-menu mobile-menu-icon"></i>
</div>
</div>
<div class="header-clone"></div>
</div>


<div class="waves-container">
<div class="loader"><img src="https://www.hitthefloor.com/wp-content/themes/coolist/assets/img/loading-bubbles.svg" alt="Loading Posts..." /></div>
<div class="waves-container-inner">
<div class="container">
<div class="content-area single_1 right_sidebar"> <div class="single-content"><div class="tw-ads ads-single-topmiddle"><div class="g g-3"><div class="g-single a-16"><a href="http://www.viva.org.uk/dairyfree" target="_blank"><img src="https://www.hitthefloor.com/wp-content/uploads/2020/03/VivaDairy.jpg" /></a></div></div></div> <article class="single post-279836 post type-post status-publish format-standard has-post-thumbnail hentry category-tv category-v tag-hsus tag-joe-exotic tag-peta tag-tiger-king" data-permalink="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/">
<div class="entry-meta"><span class="entry-cats"><a href="https://www.hitthefloor.com/category/lifestyle/tv/" title="View all posts in "><span class="child">TV</span></a><a href="https://www.hitthefloor.com/category/v/" title="View all posts in "><span class="parent">Vegan</span></a></span><span class="date"><a href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/">April 9, 2020</a></span></div><h1 class="entry-title">HSUS &#038; PETA Reveal The Horrific Truth Behind Joe Exotic &#8216;Tiger King&#8217;</h1><div class="entry-meta"><div class="entry-share" data-id="279836" data-ajaxurl="https://www.hitthefloor.com/"><span class="share-count"><i class='ion-android-share'></i>0<span class="count-text">Shares</span></span><div class="tw-share-icon"><a class="facebook" href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" title="Share this"><i class="ion-social-facebook"></i></a><a class="twitter" href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" title="Tweet" data-title="HSUS &#038; PETA Reveal The Horrific Truth Behind Joe Exotic &#8216;Tiger King&#8217;"><i class="ion-social-twitter"></i></a><a class="google" href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" title="Share this"><i class="ion-social-googleplus"></i></a><a class="pinterest secondary" href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/" title="Pin It"><i class="ion-social-pinterest"></i></a><a class="more-plus" href="#"><i class="ion-plus-round"></i></a><a class="email secondary" href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a2b9bfb9cfd8dacfd8dccfd8d9dad9d2cfd9a8cfd8dabaafbeabcfd8dab88f9c8f8b86cfd8dabe828fcfd8daa2859898838c8389cfd8dabe989f9e82cfd8daa88f8283848ecfd8daa0858fcfd8daaf92859e8389cfd8dacfd8dccfd8d9d2d8dbdccfd9a8be838d8f98cfd8daa183848dcfd8dccfd8d9d2d8dbddcfd9a8cc88858e93d7829e9e9a99d0c5c59d9d9dc482839e9e828f8c86858598c4898587c586838c8f999e93868fc59e9cc58b8483878b86c798838d829e99c785988d8b8483998b9e83858499c7988f9c8f8b86c79e828fc782859898838c8389c79e989f9e82c7888f8283848ec780858fc78f92859e8389c79e838d8f98c78183848dc5"><i class="ion-email"></i></a><a class="more-minus secondary" href="#"><i class="ion-minus-round"></i></a></div></div><div class="entry-meta2"><span class="seen-count"><i class='ion-eye'></i>25</span><span class="comment-count"><a href='https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-truth-behind-joe-exotic-tiger-king/#respond' title='No Comment' class='comment-count'><i class='ion-ios-chatbubble'></i>0</a></span></div></div><div class="entry-post-container">
<div class="entry-post">
<div class="entry-content">
<div id="attachment_279839" style="width: 691px" class="wp-caption aligncenter"><a href="https://www.hitthefloor.com/lifestyle/tv/animal-rights-organisations-reveal-the-horrific-the-truth-behind-joe-exotic-tiger-king/attachment/tiger-king-promo/" rel="attachment wp-att-279839"><img aria-describedby="caption-attachment-279839" class="size-full wp-image-279839 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" alt="" width="681" height="383" /><p id="caption-attachment-279839" class="wp-caption-text"><noscript><img class="size-full wp-image-279839 lazyload" src="http://www.hitthefloor.com/wp-content/uploads/2020/04/tiger-king-promo.jpg" alt="" width="681" height="383" /></noscript></a> Source: Netflix &#8211; Official Promo</p></div>
<p><strong>Neflix&#8217;s &#8216;Tiger King&#8217;</strong> may have become a huge viral success, but the <strong>Humane Society Of The United States</strong> has released a new video this week highlighting what the hit show didn&#8217;t want you to see.</p>
<p>Turns out that back in 2011, the HSUS sent undercover investigators to <strong>Joe Exotic&#8217;s G.W Exotics Zoo</strong> and found disturbing scenes of animal cruelty.</p>
<p>Shocking footage was obtained of <strong>tiger cubs being punched, dragged and hit with sticks </strong>and investigators found tigers, lions, bears and chimps caged in barren conditions to breed so the public could have photos with the baby animals.</p>
<p><em>&#8220;It was routine to pull newborn cubs, some just hours old, from their mothers to be hand-raised so they could be readied for handling by the public – an objectionable practice that is harmful to the cubs, devastating to the mother, and broadly condemned by wildlife experts. Customers were allowed to keep handling tiger cubs, even when the infants cried uncontrollably. Tiger cubs were “trained” by being punched in the face, dragged by leashes and hit with sticks. Sick and injured animals were routinely denied veterinary care.&#8221;</em></p>
<p><iframe title="Tiger King: What we discovered under cover" width="1400" height="788" src="https://www.youtube.com/embed/IK2qeR2D-1A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The zoo was also revealed to have a track record of breeding and dumping their big cats.</p>
<p><em>&#8220;Joe Exotic has a long history of breeding and dumping large numbers of big cats and bears. He has sent tigers to facilities that have lengthy records of USDA violations and have paid hefty fines for violations. Joe has also sent large numbers of lions and bears to Gregg Woody, an Illinois exhibitor who has collected lions and bears and then sent these animals to slaughter. In 2016, he sold his zoo to Jeff Lowe, although he remained in charge of day to day operations. Lowe is also a big cat exhibitor plagued with controversy, and the sale ensured that the animals would continue to suffer.&#8221;</em></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-VWuTHHvxt/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B-VWuTHHvxt/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-VWuTHHvxt/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Their screams are heartbreaking 💔Tiger King’s Joe Exotic callously ABDUCTED baby tigers from their mothers just moments after they were born—putting them in danger of injury and death. All the “quirky” things he did in the Netflix show were just to distract from the animal abuse 😠 There&#39;s cruelty behind every cub-breeding operation. Tap the link in our profile to learn more: http://peta.vg/2rll #Animals #AnimalRights #TigerKing #JoeExotic #Netflix #BoycottRoadsideZoos #Tiger #Tigers #Vegan #GoVegan #Veg #GoVeg #CrueltyFree #Veganism #EndSpeciesism #PETA</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/peta/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> PETA</a> (@peta) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-29T22:08:13+00:00">Mar 29, 2020 at 3:08pm PDT</time></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script></p>
<p>As well as the HSUS, animal rights organisation<strong> PETA</strong> had also investigated GW Exotics back in 2006.</p>
<p>The investigation filmed staff as they <strong>neglected to help sick and injured animals</strong>, including an injured horse and a goat who&#8217;s horn had been ripped off, they witnessed <strong>animals be hit and sprayed with hoses </strong>and saw animals clearly suffering from psychological <strong>zoochosis</strong> due to their confinement.</p>
<p><iframe title="Misery and Cruelty at G.W. Exotic Animals Memorial Park in Oklahoma: A PETA Investigation" width="1400" height="788" src="https://www.youtube.com/embed/qga9-Y3-l5Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>PETA has urged the public to watch the video below and stay aware from animal photo ops.</p>
<p><em>&#8220;Reputable sanctuaries never breed or sell animals, never allow public encounters or photo ops with wild animals, and never cart wild animals to fairs or other venues for entertainment. Don’t be duped by any shoddy operation that does these things and still calls itself a “sanctuary.”</em></p>
<p><iframe title="Tiger Cubs Exploited By Profit-Hungry Humans" width="1400" height="788" src="https://www.youtube.com/embed/8F8cp1UC33Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>As much as the show is entertaining we must remember the real victims of these awful places. Breeding animals into a life of captivity and exploitation is not right. Joe Exotic is not a hero, he is an animal abuser and we must not forget that.</p>
<p>You can read more on the HSUS investigation <a href="https://blog.humanesociety.org/2019/04/breaking-news-joe-exotic-who-kept-hundreds-of-big-cats-in-appalling-conditions-found-guilty-of-murder-for-hire-and-wildlife-charges.html">here</a>.</p>
<div class="clearfix"></div>
</div>
<div class="tw-author">
<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/7786c851229bea9ec7088238bd76096a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7786c851229bea9ec7088238bd76096a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /> </div>
<div class="author-content">
<h3>
<a href="https://www.hitthefloor.com/author/chris-htf/">Chris Hines</a>
</h3>
<p>HTF&#039;s Founder / Editor | Insta: @chrishtf </p>
</div>
</div>
</div>
<div class="tw-sidebar col-md-3">
<aside class="widget adrotate_widgets" id="adrotate_widgets-3"><div class="a-single a-15"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3323777399840426" data-ad-slot="7890495247" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget tw-post-widget" id="coolist_posts_widget-2"><ul class="layout-default"><li><div class="tw-thumbnail"><a class="recent-thumb with-thumb" href="https://www.hitthefloor.com/music/alissa-white-gluz-of-archenemy-tells-mercy-for-animals-why-veganism-is-metal/"><img width="128" height="64" src="https://www.hitthefloor.com/wp-content/uploads/2020/04/Screenshot-2020-04-06-at-19.04.52.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hitthefloor.com/wp-content/uploads/2020/04/Screenshot-2020-04-06-at-19.04.52.jpg 875w, https://www.hitthefloor.com/wp-content/uploads/2020/04/Screenshot-2020-04-06-at-19.04.52-768x382.jpg 768w" sizes="(max-width: 128px) 100vw, 128px" /><div class="image-overlay format-standard"></div></a></div><div class="recent-content"><h4><a href="https://www.hitthefloor.com/music/alissa-white-gluz-of-archenemy-tells-mercy-for-animals-why-veganism-is-metal/">Alissa White-Gluz Of Archenemy Tells Mercy For Animals Why Veganism Is Metal!</a></h4><span class="entry-date">April 8, 2020</span></div></li><li><div class="tw-thumbnail"><a class="recent-thumb with-thumb" href="https://www.hitthefloor.com/music/fall-out-boy-discography-ranked/"><img width="128" height="72" src="https://www.hitthefloor.com/wp-content/uploads/2020/04/Fall-Out-Boy.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hitthefloor.com/wp-content/uploads/2020/04/Fall-Out-Boy.jpg 1640w, https://www.hitthefloor.com/wp-content/uploads/2020/04/Fall-Out-Boy-768x433.jpg 768w, https://www.hitthefloor.com/wp-content/uploads/2020/04/Fall-Out-Boy-1536x865.jpg 1536w" sizes="(max-width: 128px) 100vw, 128px" /><div class="image-overlay format-standard"></div></a></div><div class="recent-content"><h4><a href="https://www.hitthefloor.com/music/fall-out-boy-discography-ranked/">We Rank Fall Out Boy’s Discography From Worst To Best!</a></h4><span class="entry-date">April 7, 2020</span></div></li><li><div class="tw-thumbnail"><a class="recent-thumb with-thumb" href="https://www.hitthefloor.com/music/bryan-adams-says-go-vegan-and-close-wet-markets/"><img width="128" height="77" src="https://www.hitthefloor.com/wp-content/uploads/2020/04/Bryan-Adams-335x201.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><div class="image-overlay format-standard"></div></a></div><div class="recent-content"><h4><a href="https://www.hitthefloor.com/music/bryan-adams-says-go-vegan-and-close-wet-markets/">Bryan Adams Says Go Vegan And Close Wet Markets</a></h4><span class="entry-date">April 6, 2020</span></div></li><li><div class="tw-thumbnail"><a class="recent-thumb with-thumb" href="https://www.hitthefloor.com/lifestyle/ever-wanted-to-eat-vegan-food-in-the-dark-in-las-vegas/"><img width="128" height="96" src="https://www.hitthefloor.com/wp-content/uploads/2019/11/hcmp107788_339456.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Blackout" srcset="https://www.hitthefloor.com/wp-content/uploads/2019/11/hcmp107788_339456.jpeg 960w, https://www.hitthefloor.com/wp-content/uploads/2019/11/hcmp107788_339456-690x518.jpeg 690w" sizes="(max-width: 128px) 100vw, 128px" /><div class="image-overlay format-standard"></div></a></div><div class="recent-content"><h4><a href="https://www.hitthefloor.com/lifestyle/ever-wanted-to-eat-vegan-food-in-the-dark-in-las-vegas/">Ever Wanted To Eat Vegan Food In The Dark&#8230;In Las Vegas?</a></h4><span class="entry-date">November 3, 2019</span></div></li><li><div class="tw-thumbnail"><a class="recent-thumb with-thumb" href="https://www.hitthefloor.com/music/4-vegan-guitar-gods-fighting-for-the-cause/"><img width="64" height="96" src="https://www.hitthefloor.com/wp-content/uploads/2019/10/DOYLE_MISFITS.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.hitthefloor.com/wp-content/uploads/2019/10/DOYLE_MISFITS.jpg 1080w, https://www.hitthefloor.com/wp-content/uploads/2019/10/DOYLE_MISFITS-690x1035.jpg 690w, https://www.hitthefloor.com/wp-content/uploads/2019/10/DOYLE_MISFITS-768x1152.jpg 768w, https://www.hitthefloor.com/wp-content/uploads/2019/10/DOYLE_MISFITS-1024x1536.jpg 1024w" sizes="(max-width: 64px) 100vw, 64px" /><div class="image-overlay format-standard"></div></a></div><div class="recent-content"><h4><a href="https://www.hitthefloor.com/music/4-vegan-guitar-gods-fighting-for-the-cause/">4 Vegan Guitar Gods Fighting For The Cause!</a></h4><span class="entry-date">October 7, 2019</span></div></li></ul></aside><aside class="widget sociallinkswidget" id="coolist_socialswidget-3"><h3 class="widget-title"><span>Connect With Us</span></h3><div class="tw-social-icon clearfix"><div class="tw-social-large tw-social-color"><a href="https://facebook.com/htfmag" class="facebook"><i class="ion-social-facebook"></i><span>facebook</span></a><a href="https://instagram.com/htfmag" class="instagram"><i class="ion-social-instagram"></i><span>instagram</span></a><a href="https://twitter.com/htfmag" class="twitter"><i class="ion-social-twitter"></i><span>twitter</span></a></div></div></aside><aside class="widget null-instagram-feed" id="null-instagram-feed-2"><h3 class="widget-title"><span>Instagram</span></h3> <ul class="instagram-pics clearfix instagram-size-small"><li><a href="//instagram.com/p/B-t94O4p1bv" target="_blank" title=""><img src="https://scontent-lht6-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/92228207_554369205203141_1980304064551257067_n.jpg?_nc_ht=scontent-lht6-1.cdninstagram.com&#038;_nc_cat=105&#038;_nc_ohc=5lzniiLZKIgAX-BNI2_&#038;oh=0308a0e7787e737a1dd2f3b3dc4df7b6&#038;oe=5EB83921" alt="Instagram Image" title="Instagram Image" /></a></li><li><a href="//instagram.com/p/B-rQfyyJoES" target="_blank" title=""><img src="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/92369460_151686602986305_801714005565498236_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=-2Z_Ck0rVr4AX81tTkg&#038;oh=6290a1dcb83e90e047b73feb33921646&#038;oe=5EB800A1" alt="Instagram Image" title="Instagram Image" /></a></li><li><a href="//instagram.com/p/B-pfvTUJE-m" target="_blank" title=""><img src="https://scontent-lhr8-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/91944658_139486057619542_5329063857491954544_n.jpg?_nc_ht=scontent-lhr8-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=FbPkMGwIAvMAX9FDhxN&#038;oh=dad7df7f98518377c46805e33896bf12&#038;oe=5EB88FBC" alt="Instagram Image" title="Instagram Image" /></a></li> </ul></aside></div></div>
</article>
<div class="tw-pagination tw-infinite-scroll simple infinite-auto" data-has-next="true"><a class="loading" href="#"><img src="https://www.hitthefloor.com/wp-content/themes/coolist/assets/img/loading-bubbles.svg" alt="Loading Posts..." /></a><div class="next"><a href="https://www.hitthefloor.com/music/alissa-white-gluz-of-archenemy-tells-mercy-for-animals-why-veganism-is-metal/" data-single-sidebar="right_sidebar"><i class="ion-ios-arrow-down"></i></a></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="waves-footer">
<div class="container">
<div class="footer-text">
<p>HTF Magazine | Founded In 2010 | Went Vegan In 2020</p> </div>
</div>
</div>
</div>
<a id="scrollUp" href="#"><i class="ion-chevron-up"></i></a>

<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-center shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span> <span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a href="https://www.hitthefloor.com"><img src="https://www.hitthefloor.com/wp-content/uploads/2020/03/HTF-Logo-Leaf.png" alt="HTF Magazine | Hit The Floor Magazine"></a></span> <span class="shiftnav-main-toggle-content-after">

<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

<div class="shiftnav-searchbar-drop">
<form role="search" method="get" class="shiftnav-searchform" action="https://www.hitthefloor.com/">
<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
</form>
</div>

</span>
</div>


<div class="shiftnav shiftnav-nojs shiftnav-left-edge shiftnav-skin-flat-red shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
<div class="shiftnav-inner">

<div class="shiftnav-search">
<form role="search" method="get" class="shiftnav-searchform" action="https://www.hitthefloor.com/">
<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
</form>
</div>

<nav class="shiftnav-nav"><ul id="menu-shiftnav-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-207903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207903 shiftnav-depth-0"><a class="shiftnav-target" href="https://www.hitthefloor.com/category/music/">Music</a></li><li id="menu-item-236296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-236296 shiftnav-depth-0"><a class="shiftnav-target" href="https://www.hitthefloor.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-226703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226703 shiftnav-depth-0"><a class="shiftnav-target" href="https://www.hitthefloor.com/category/features/">Features</a></li><li id="menu-item-233246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233246 shiftnav-depth-0"><a class="shiftnav-target" href="https://www.hitthefloor.com/category/reviews/">Reviews</a></li><li id="menu-item-249289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249289 shiftnav-depth-0"><a class="shiftnav-target" href="https://www.hitthefloor.com/contact/">About Us</a></li></ul></nav> </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.hitthefloor.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.hitthefloor.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"1260","offset":"","mobile":"off","sticky_offset":"","is_sticky":1,"permanent":1,"is_mobile":0}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hitthefloor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/themes/coolist/assets/js/scripts.js'></script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/themes/coolist/assets/js/theiaStickySidebar.js'></script>
<script defer type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"","touch_off_close":"off","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.hitthefloor.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js'></script>
<script type='text/javascript' src='https://www.hitthefloor.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
